Chrysler 300M Enthusiasts Club
  • Engine cranks but will not start

  • Repair Questions and Answers.
Membership Banner

Repair Questions and Answers.

Moderator: Moderators

User avatar
 #379497  by Sneke_Eyez
 June 24th, 2019, 1:56 pm
LUNAT1C wrote: June 24th, 2019, 1:48 pm
Sneke_Eyez wrote: June 24th, 2019, 12:13 pm Parking lot assembly is not all that fun - I say from experience! But I wish you good luck getting everything done in time for the show!
Particularly when the skeeters are thirsty...
Or when you're being yelled at through a traffic cone... (j/k - love you Pres!)
LUNAT1C, Jen G liked this
User avatar
 #379499  by LUNAT1C
 June 24th, 2019, 2:03 pm
Sneke_Eyez wrote: June 24th, 2019, 1:56 pm
LUNAT1C wrote: June 24th, 2019, 1:48 pm
Sneke_Eyez wrote: June 24th, 2019, 12:13 pm Parking lot assembly is not all that fun - I say from experience! But I wish you good luck getting everything done in time for the show!
Particularly when the skeeters are thirsty...
Or when you're being yelled at through a traffic cone... (j/k - love you Pres!)
What a night! My mirrors done by phone torchlight with a "buzzing" audience. You assembling the Intrepid with a "buzzed" audience.

:thebar
Jen G liked this
User avatar
 #379501  by In-trepid
 June 24th, 2019, 3:00 pm
Don't forget all of the front bumper and headlight work on Amber's car and Bob going from car to car with the "box" trying to diagnose issues and reset people's PCM. All while many enjoyed a few beverages (some too many!) in the parking lot. It looks like this year is beginning to shape up with a couple of dash replacements and other minor items. Always a lot of fun!
Jen G liked this
 #379502  by StealthM
 June 24th, 2019, 3:26 pm
Yeah saw that last year. My first year and I thought jeez that looks like fun..
Jen G liked this
User avatar
 #379525  by adu1982
 June 25th, 2019, 1:55 pm
If anybody has a spare dark taupe dash with no crack sign me up. I'll pay a pretty penny for it......I can not find one anymore.

Sent from my moto g(6) using Tapatalk

Jen G liked this
User avatar
 #379741  by FIREM
 July 10th, 2019, 9:06 am
So another update: Issue Resolved !
After testing EVERYTHING two or 3 times, with no problems found, off with the front cover. Low and behold the cams were 3 teeth advanced from the crank timing! Both cams were in sync but advanced by 3. Very strange to say the least. No damage to the belt, idler or any other components. ( Note this is a Jasper Rebuild with less than 10k on it)
During attempted start crank and cam sending conflicting signals to the PCM denied start up but NO CODES.
During some of the Carlisle Prep ( wait until you see this car! ) Clarence did have to rotate the engine and did turn the engine reverse rotation part way. There is a very remote chance, under just the right conditions, this could cause slack in the timing belt, and allowed it to skip a few teeth on the crank. That would account for the direction the timing was off. After resetting the timing, starts right up normally.
There were no codes for cam/crank sync during the diagnostic process. My Verus is out of service so Clarence had it read by a guy he knows, nothing showed up so that led to visually having to check timing.